Jump to content

Nie chce się włączyć, bateria się ładuje


slafko84

Recommended Posts

Witam.

Mam taki problem z Xperia Z2. Po podłączeniu pod ładowarkę na chwilę pokazuje się logo SONY, następnie wskaźnik naładowania batrerii ale nie da się włączyć telefonu. Próbowałem poprzez kombinację przyciski włączania i Vol+, następnie przycisk włączania + vol-. Nic nie dało. Podłączyłem tel pod sony pc. Tam go nie wykrywa. Włączyłem naprawa systemu, tak jak w instrukcji Vol- podłączenie pod kabel do kompa i dalej cisza. Nic nie wykrywa. Tak samo z flashtollem. Dioda cały czas się świeci, jak naładowana to już na zielono.

Jakies sugestie?

Link to post
Share on other sites

Nie wykrywa, bo trzeba go całkowicie wyłączyć. Albo trzymając vol- vol+ i power (jakoś tak) albo przyciskiem reset pod słowem karty pamięci albo pod slotem sim (dokładnie nie powiem czy tu czy tu się znajduje). Wtedy dopiero można podłączyć z vol- do komputera no i czasem lepiej tego nie robić pod USB 3.0 a pod 2.0.

 

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

POMOGŁEM PODZIĘKUJ 

Link to post
Share on other sites

Ogólnie jak wciskam power + vol+ lub power + vol- nie ma zadnej reakcji. Ciemny ekran. Wciskałem reset przez ponad 120sek przy ladowarce to caly czas co chwile wibrowało. Poza ładowarka wciskajac ten przycisk zadnej reakcji nie ma, dalej ciemny ekran. Zobacze wobec tego na drugim komputerze ten usb 2.0. Moze wobec tego z tego powodu nie chce dalej ruszyc.

Link to post
Share on other sites

Jeśli podłączysz telefon trzymając Vol- to dioda świeci się na zielono? W Menedżerze Urządzeń coś się zmienia (czy w ogóle okno się odświeża)?

Xiaomi Mi Max 3 6/128 (Nitrogen)

 

Region: China

Kolor: czarny

Bootloader: odblokowany

System: 10 (Q) 

Rom: AospExtended 7.0 Alpha

Kernel: AFRKernel (4.4.197)

Poprawki: 5 listopada 2019

Recovery: OrangeFox R10.0

Karta: ESTRELLA Rabbit Pattern 128GB (UHS-I U3 V60)

Modyfikacje: MAGISK Canary, EdXposed, Tiles, EdgeGestures561 DPI

Operator: Play Duet LPlay Rok Ważności Konta

Etui: Nillkin Glitter Bling

Wear: Amazfit Pace (A1612)

   Kolor: czarny

   Bootloader: odblokowany

   System: 5.1.1 (Lollipop)

   Rom: stock 2.8.5.0

   Kernel: stock (3.10.14)

   GPS: 19074

   Pasek: czarny, metal

   Etui: plastikowa ramka

 

Motorola Moto Z3 Play (XT1929-8)

 

Region: Reteu
Kolor: deep indigo

Bootloader: odblokowany

System: 9.0 (Pie)

Rom: stock PPWS29.131-27-1-15

Kernel: stock (4.4.153)

Poprawki: 1 listopada 2019

Recovery: TWRP 3.3.1-v4

Karta: SanDisk Ultra 128 GB (UHS-I U1)

Modyfikacje: MAGISK Canary, EdXposedTilesEdgeGestures320 DPI

Operator: Orange Free na kartę

Etui: aluminiowa ramka

Moto Mody:

 • Hasselblad True Zoom

 • Incipio offGRID Power Pack

 • Incipio Vehicle Dock

 • JBL SoundBoost 2

 • Moto 360 Camera

 • Moto Folio (czarny)

 • Moto Gamepad

 • Moto Insta-Share Projector

 • Moto Power Pack

 • Moto Style Shell (czarny, nylon)

 • Polaroid Insta-Share Printer

Wear: Xiaomi Mi Band 4

   Kolor: czarny

   FW: 1.0.7.44
   Pasek: czarny, metal

 

Link to post
Share on other sites

Jak podlaczam urzadzenie z VOL- to nic sie nie dzieje. Zadnej reakcji, xperia companion nie wyszukuje jej. Po podlaczeniu ladowarki na chwile zapali sie czerwona dioda (jakies 3sek), a potem uruchamia sie ekran z napisem sony, pokazuje sie wskaznik baterii, ze naladowana na 100% i ekran po chwili sie sciemnia i jest czarny.

Zadna kombinacja Power + Vol+ lub power + vol - nie dziala. "Resetowanie" poprzez wcisniecie czerwonego guziczka obok gniazda ladowania skutkuje wibracjami i miganiem czerwonej diody ale tylko pod ladowarka. Gdy ja odlacze i wciskam dalej guzik czerwony znow zadnej reakcji.

Link to post
Share on other sites

Czy znasz historię tego urządzenia? Jeżeli nie możesz uzyskać komunikacji PC-telefon i dzieją się takie rzeczy jak opisałeś to:

  • bateria uszkodzona (mało prawdopodobne, ale jednak)
  • uszkodzenie płyty telefonu - w przypadku Z2 nie wiem czy jest sens to reanimować. Chyba, że dla zabawy.

Pisząc na forum rozwijasz naszą społeczność i wspierasz XperiaSite.pl. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .