Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia Z1 - Bootloop

xperia bootloop

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE Pawwek

Pawwek

    Coś tam skrobnął

  • Reputacja: 0
  • 17 postów
  • Skąd:Szczecin
  • Telefon:Xperia Z1
  • Android:Lollipop (5.1.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Plush

Napisano 28 grudzień 2018 - 20:20

Witam, przechodząc od razu do rzeczy, moja Z1 po wgraniu 4.4.4 z 5.1.1 dostała bootlopu. Postanowiłem więc, że wgram ponownie 5.1.1, jednak jest to samo. Co robić? Dodam, że wgrywałem oba romy na 9% baterii, o ile ma to coś do rzeczy. Proszę o szybką pomoc.


  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1210
  • 10213 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Oxygen OS 9.5.8
  • Kernel:Stock
  • Operator:Plus

Napisano 29 grudzień 2018 - 04:38

A wipe we flashtoolu były zaznaczone? Ps. Flashtool 0.9.18.6 najlepiej.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#3 OFFLINE Pawwek

Pawwek

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 17 postów
  • Skąd:Szczecin
  • Telefon:Xperia Z1
  • Android:Lollipop (5.1.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Plush

Napisano 29 grudzień 2018 - 12:02

A wipe we flashtoolu były zaznaczone? Ps. Flashtool 0.9.18.6 najlepiej.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

Tak, zaznaczone. Co do wersji, miałem wiedzę o tym, że ma to znaczenie, ale na macu nie ma za dużego wyboru. Wszystkie hostingi już wysiadły. Notabene, to Xperia Companion wyrzuca błąd. Spróbuję jeszcze przez Windows.


  • 0

#4 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1210
  • 10213 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Oxygen OS 9.5.8
  • Kernel:Stock
  • Operator:Plus

Napisano 29 grudzień 2018 - 15:05

Xperia Companion wyrzuca błąd, bo zapewne telefon ma odblokowany bootloader ;D

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

Dodano: 29 grudzień 2018 - 15:05
No i widzę, że hostingi nie wygasły jeśli chodzi o 0.9.18.6 dla Maca ;p

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#5 OFFLINE PMokry

PMokry

    Zapalony Xperianin

  • Reputacja: 14
  • 105 postów
  • Skąd:Wrocław
  • Telefon:Inny
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Mobile Vikings

Napisano 29 grudzień 2018 - 15:25

Jeżeli BL jest odblokowany, to polecam użyć Emma Flashtool. W Z1C bezproblemowo udało się wgrać soft, kiedy Flashtoolem się to nie udawało.


  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20928 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 grudzień 2018 - 10:55

Nie wsyzstkie hostingi starych wersji Flashtoola wysiadły ;)

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0







Również z jednym lub większą ilością słów kluczowych: xperia, bootloop

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.