Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Proszę o pomoc


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE Dzicz30003

Dzicz30003

    Zaczyna się uczyć

  • Reputacja: 0
  • 29 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Inny

Napisano 30 grudzień 2018 - 14:26

Mam pytanie czy spotkał się ktoś z takim problem ze wskaźniki uslug Google Play wynoszą tak dużo i cały czas rosną nie wiem jak sobie z tym poradzić robiłem już factory reset i nic

Załączone pliki


  • 0

#2 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2050
  • 20324 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 grudzień 2018 - 16:13

A bateria spada szybciej? Bo to, że Usługi sporo działają to normalne - od nich zależy sporo rzeczy, a więc i sporo usług i aplikacji nie tylko się kryje pod tą aplikacją to i powoduje jej uruchomienie.

 

Nie masz może włączonego ciągle GPSa?

Przejdź także do opcji trybu STAMINA i wyłącz WiFi bazujące na lokalizacji (czy jakoś tak).


  • 0

#3 OFFLINE Dzicz30003

Dzicz30003

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 29 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Inny

Napisano 30 grudzień 2018 - 18:23

No bateria spada szybiej niż przed tym bo kilka dni temu ten wskaźnik wskazywał na 0 a nie prawie godzinę mam cały czas włączony GPS w trybie oszczedzania baterii

Teraz tak to wygląda na telefonach moich znajomych ten wskaźnik wskazuję 0 min max 10 a nie ponad godzinę

Załączone pliki


Użytkownik Dzicz30003 edytował ten post 30 grudzień 2018 - 18:26

  • 0

#4 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2050
  • 20324 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 grudzień 2018 - 20:22

To masz powód. Oszczędzanie energii, czyli A-GPS działa po części właśnie korzystając z Usług. Bez zabawy z softem nic z tym za bardzo nie zrobisz - chyba, że zmienisz typ korzystania z GPSa.


  • 0

#5 OFFLINE Dzicz30003

Dzicz30003

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 29 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Inny

Napisano 30 grudzień 2018 - 20:38

Wyłączyłem GPS i dalej wskaźnik rośnie

Załączone pliki


  • 0






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.