Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Brak dźwięku dzwonka po wyciszeniu do wibracji i z powrotem

brak dźwięku dzwonka wyciszeniu wibracji powrotem

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 OFFLINE Dumdum

Dumdum

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Skąd:Wioska mazowiecka
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 11 styczeń 2019 - 13:09

Witam. Jestem użytkownikiem sony xperia xz premium od ok. miesiąca. Telefon po zakupie ładnie się poaktualizował - obecnie android 9.0 PIE. Jednak jest pewna główna bolączka i tu nie wiem czego czy tej wersji androida czy samego telefonu. Jak wiadomo przyciskając klawisze głośności możemy zmienić sobie głośność telefonu: dzwięk/wibracje/całkowita cisza. Po ustawieniu np. wibracji na spotkaniu, szkoleniu, w kinie itp. włączam dzwięk z powrotem i okazuje się że dźwięku jednak brak. Telefon komunikuje delikatnym dźwiękiem /piknięciem/ włączenie dźwięku, ale połączenia przychodzące są tylko z wibracją. Pomaga ponowne uruchomienie telefonu - dźwięk dzwonka podczas połączenia przychodzącego działa. Ale to słabe żeby za każdym wyciszeniem dzwonka uruchamiać telefon ponownie. Czy też tak macie? Czy tylko w moim modelu ta niedoróbka? A moze ktoś miał i jakoś to rozwiązał?


  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1200
  • 10131 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Android Q Public Beta
  • Kernel:Stock
  • Operator:Play

Napisano 11 styczeń 2019 - 14:26

Tylko w Twoim oprogramowaniu a nie telefonie ^^. Według mnie to sprawdź jeszcze suwakiem głośności jak dasz na full albo profil z szybkich ustawień przestaw sobie. Chodzi o (screen, tylko ja nie mam takiej plakietki z dźwiękiem, bo u mnie profile przełącza się w telefonie takim suwakiem z lewej strony obudowy). Jeśli nie to zrób ustawienia fabryczne. Po dużej aktualizacji androida powinieneś to zrobić.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
d4188ff24d5ed6d8ac53fd4c8a03b80d.jpg

Użytkownik Mojzesz edytował ten post 11 styczeń 2019 - 14:26

  • 0

#3 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 642
  • 5329 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 13 styczeń 2019 - 23:38

Witam. Jestem użytkownikiem sony xperia xz premium od ok. miesiąca. Telefon po zakupie ładnie się poaktualizował - obecnie android 9.0 PIE. Jednak jest pewna główna bolączka i tu nie wiem czego czy tej wersji androida czy samego telefonu. Jak wiadomo przyciskając klawisze głośności możemy zmienić sobie głośność telefonu: dzwięk/wibracje/całkowita cisza. Po ustawieniu np. wibracji na spotkaniu, szkoleniu, w kinie itp. włączam dzwięk z powrotem i okazuje się że dźwięku jednak brak. Telefon komunikuje delikatnym dźwiękiem /piknięciem/ włączenie dźwięku, ale połączenia przychodzące są tylko z wibracją. Pomaga ponowne uruchomienie telefonu - dźwięk dzwonka podczas połączenia przychodzącego działa. Ale to słabe żeby za każdym wyciszeniem dzwonka uruchamiać telefon ponownie. Czy też tak macie? Czy tylko w moim modelu ta niedoróbka? A moze ktoś miał i jakoś to rozwiązał?

 

Nie, nie mamy tak, ale problemy (inne) były po aktualizacji telefonu (tego samego) do Pie. Na początek wykonaj przywracanie ustawień fabrycznych, a najlepiej wgraj na nowo, na czysto to oprogramowanie według:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

Każda większa aktualizacja może niestety generować takie błędy, jeżeli nie idzie za nią "wyczyszczenie" telefonu.


  • 0







Również z jednym lub większą ilością słów kluczowych: brak, dźwięku, dzwonka, wyciszeniu, wibracji, powrotem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.