Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Zablokowany telefon i zapomniane konto Google

PIN blokada

Najlepsza odpowiedź Gri24, 16 luty 2019 - 15:23

jaką wersje flashtoola zainstalowałeś?

 

0.9.25

 

System operaxyjny Win 10, dodam jeszcze ze wymagane sterowniki rowniez zainstalowalem, bo wylaczylem opcje podpisu sterownikow

 

UDALO SIE wzialem starsza wersje ide dalej z poradnikiem zobacze co bedzie

Przejdź do postu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 OFFLINE Gri24

Gri24

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Live with Walkman
  • Android:Nie podano
  • Operator:Aero2

Napisano 16 luty 2019 - 12:00

Witajcie,

 

Jako, ze popsul mi sie telefon z ktorego korzystalem chcialem sobie uruchomic rezerwowy, ktory lezy od roku w szafce. Niestety owa Xperia byla przeze mnie zablokowana pinem i podpiete bylo albo i nawet dalej jest konto google do ktorego nie mam dostepu, bo zmienialem konto. W zasadzie zapomnialem i pinu i konta google. Chcialbym to jakos odblokowac. Dane na tym telefonie moge stracic, ale wszystkie proby, porady internetowe ktore znalazlem lacznie na tym forum nieskutkuja.

 

Pomozecie jakos lopatologicznie wylumaczyc mi jak moge go zresetowac tracac dane bez koniecznosci zanoszenia go gdziekolowiek ?

 

Telefon to Xperia D6603 czyli Z3.


  • 0

#2 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 16 luty 2019 - 12:10

Wgraj od nowa system za pomocą flashtoola z zaznaczonymi wszystkimi wipe

 

Poradnik z forum : https://www.xperiasi...amem-flashtool/


  • 0

#3 OFFLINE Gri24

Gri24

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Telefon:Live with Walkman
  • Android:Nie podano
  • Operator:Aero2

Napisano 16 luty 2019 - 12:36

Wgraj od nowa system za pomocą flashtoola z zaznaczonymi wszystkimi wipe

 

Poradnik z forum : https://www.xperiasi...amem-flashtool/

 

Pierwsze problemy przy uruchomieniu Flashtoola

Załączone pliki

  • Załączony plik  z.jpg   58,02 KB   2 Ilość pobrań

Użytkownik Gri24 edytował ten post 16 luty 2019 - 12:37

  • 0

#4 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 16 luty 2019 - 15:03

Pierwsze problemy przy uruchomieniu Flashtoola

jaką wersje flashtoola zainstalowałeś?


  • 0

#5 OFFLINE Gri24

Gri24

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Telefon:Live with Walkman
  • Android:Nie podano
  • Operator:Aero2

Napisano 16 luty 2019 - 15:23   Najlepsza odpowiedź

jaką wersje flashtoola zainstalowałeś?

 

0.9.25

 

System operaxyjny Win 10, dodam jeszcze ze wymagane sterowniki rowniez zainstalowalem, bo wylaczylem opcje podpisu sterownikow

 

UDALO SIE wzialem starsza wersje ide dalej z poradnikiem zobacze co bedzie


Użytkownik Gri24 edytował ten post 16 luty 2019 - 17:10

  • 0

#6 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 16 luty 2019 - 17:36

0.9.18.6 polecam a problem miałeś z Javą a nie z flashtoolem.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#7 OFFLINE Gri24

Gri24

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Telefon:Live with Walkman
  • Android:Nie podano
  • Operator:Aero2

Napisano 16 luty 2019 - 18:32

0.9.18.6 polecam a problem miałeś z Javą a nie z flashtoolem.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

Z JAVA hmmm mozliwe, aczkolwiek zainstalowalem rowniez JAVE. Ale poszlo mi z wersji z ktorej napisales i z aplikacji x32. Na x64 nie dzialalo.

 

Kod zdjety, poradnik dziala w 100%. Dziekuje zamykamy


  • 0

#8 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 16 luty 2019 - 19:33

To znaczy, że masz system 32 bitowy a chciałeś odpalić x64? No ale okej, problem rozwiązany ;)

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#9 OFFLINE Gri24

Gri24

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Telefon:Live with Walkman
  • Android:Nie podano
  • Operator:Aero2

Napisano 16 luty 2019 - 19:36

To znaczy, że masz system 32 bitowy a chciałeś odpalić x64? No ale okej, problem rozwiązany ;)

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

 

 

Nie kolego, mam system x64 i tak odpalalem. Wersja najnowsza flashtoola zainstalowala tylko  x64 starsza obie.


  • 0





Również z jednym lub większą ilością słów kluczowych: PIN, blokada

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.