Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia XA - Paski na wyświetlaczu

xperia paski wyświetlaczu

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE 131XIII

131XIII

    Zaczyna się uczyć

  • Reputacja: 0
  • 26 postów
  • Skąd:Szymbark
  • Telefon:Xperia Z
  • Android:KitKat (4.4.4)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 19 luty 2019 - 22:21

Witam!
Mam Xperie XA
Główny problem był taki że lubiała się wyłączać, oraz po restarcie na logo startowym pojawiało się dużo pasków na wyświetlaczu
Lecz po jednej taki akcji telefon włączał się
Po wgraniu softu przez EMMA telefon pochodził jeden dzień, i stoi na logo sony i na tych paskach.
Jest jeszcze jakaś szansa na uratownie tego telefonu?
Pozdrawiam!

Użytkownik 131XIII edytował ten post 19 luty 2019 - 22:30

  • 0

#2 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 649
  • 5383 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 19 luty 2019 - 22:32

Jeżeli masz możliwość - zrób zdjęcie tych pasków i pokaż. Czy jak działał telefon, to paski występowały tylko podczas uruchomienia i później telefon działał prawidłowo? Czy próbowałeś telefon zrestartować jak teraz stoi na tych paskach?  


  • 0

#3 OFFLINE 131XIII

131XIII

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 26 postów
  • Skąd:Szymbark
  • Telefon:Xperia Z
  • Android:KitKat (4.4.4)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 20 luty 2019 - 22:34

Tak, podczas włączania telefonu zauważyłem że pojawiają się te paski. Tak próbowałem zrobić restartować, lecz bez skutku ;/
Spróbuje jeszcze zmienić softa, są jakieś inne programy/sposoby jak wgrać softa do tej Xperii? Tradycyjny flashtool z tego co widzę, nie współpracuje z tą Xperią ;/

Załączone pliki


  • 0

#4 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 649
  • 5383 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 22 luty 2019 - 17:50

Na pewno któraś z wersji Flashtoola współpracowała z XA. Jaką masz wersję programu?

 

Moim zdaniem nikłe szanse na powodzenie operacji - wygląda to na usterkę fizyczną. 


  • 0







Również z jednym lub większą ilością słów kluczowych: xperia, paski, wyświetlaczu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.