Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Brak Volte i Vowifi.

brak volte vowifi

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 OFFLINE bartasek123

bartasek123

    Coś tam skrobnął

  • Reputacja: 0
  • 11 postów
  • Skąd:Piła
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 09 marzec 2019 - 10:07

Witam. Po aktualizacji newflashem przestało działać volte i vowifi.
Dodam, że wgrywalem najnowszy soft od T-mobile bo taki posiadam telefon.
Czy ktoś miał podobny problem i wie jak go rozwiązać?
  • 0

#2 OFFLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 97
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 09 marzec 2019 - 10:57

Hmm może tak być, że T-Mobile nie obsługuje dla tego modelu(z tego co nie widzę na liście modeli XZ Premium).


  • 0

#3 OFFLINE bartasek123

bartasek123

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 11 postów
  • Skąd:Piła
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 09 marzec 2019 - 11:35

Hmm może tak być, że T-Mobile nie obsługuje dla tego modelu(z tego co nie widzę na liście modeli XZ Premium).

Obsługuje, bo przed wgraniem softu newflashem działało volte i działało vowifi. Po wgraniu najnowszej akutalizacji po kablu opcja przestała działać. Soft wrzuciłem na pewno dobry.


  • 0

#4 OFFLINE piotrzet

piotrzet

    Zapalony Xperianin

  • Reputacja: 28
  • 144 postów
  • Telefon:Xperia 1 Dual
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 09 marzec 2019 - 14:56

Kto pisze, że nie obsługuje? Są to oczywiście bzdury. Na stronie jak najbardziej wsparcie VoLTE i VoWiFi dla XZ Premium.

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Jaką masz taryfę? Podaj numer customizacji softu aby sprawdzić czy na pewno wgrałeś dobry soft. Możesz też podać jakie ustawienia operatorskie są wczytywane po włożeniu karty sim. 


  • 0

#5 OFFLINE bartasek123

bartasek123

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 11 postów
  • Skąd:Piła
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 09 marzec 2019 - 20:10

Kto pisze, że nie obsługuje? Są to oczywiście bzdury. Na stronie jak najbardziej wsparcie VoLTE i VoWiFi dla XZ Premium.

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Jaką masz taryfę? Podaj numer customizacji softu aby sprawdzić czy na pewno wgrałeś dobry soft. Możesz też podać jakie ustawienia operatorskie są wczytywane po włożeniu karty sim. 

Taki soft wgrałem XPERIASITE.PL_XZ_Premium_G8141_9.0_47.2.A.8.24_T-MobilePL.ftf. Jak sprawdzić jakie ustawienia operatorskie są ładowane?


  • 0

#6 OFFLINE piotrzet

piotrzet

    Zapalony Xperianin

  • Reputacja: 28
  • 144 postów
  • Telefon:Xperia 1 Dual
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 09 marzec 2019 - 21:33

Wchodzisz w service menu *#*#7378423#*#* service info software info i podaj current modem confi jak i customization version. Oprócz tego jaką masz taryfę w T-Mobile?


  • 0

#7 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 654
  • 5396 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 10 marzec 2019 - 19:28

Przydałby się ktoś, kto korzysta z tej wersji systemu, którą wgrałeś i potwierdził, że na tej kompilacji na pewno działa. Te funkcjonalności o których wspominasz są często zależne od oprogramowania.


  • 0

#8 OFFLINE piotrzet

piotrzet

    Zapalony Xperianin

  • Reputacja: 28
  • 144 postów
  • Telefon:Xperia 1 Dual
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 10 marzec 2019 - 20:00

Działa spokojnie. Gdybym tego nie sprawdził nie kazałbym mu szukać innych rozwiązań.


  • 1

#9 OFFLINE bartasek123

bartasek123

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 11 postów
  • Skąd:Piła
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 11 marzec 2019 - 17:43

Taryfa Jump ProFirma L.
Konfiguracja amss_fsg_maple_telekom_poland_volte_vowifi_tar.mbm
Jak miałem soft z androidem 8 i aktualizowalem przez fota do 9 to działało. Jak wgrałem newflashem najnowszą od Tmobile to już przestało działać. Jak zrobię downgrade do androida 8 to dziala. Ale mam unlocka i nie wgram przez fota nowej wersji.
Customization 1309-2156_R2C

Użytkownik bartasek123 edytował ten post 11 marzec 2019 - 17:45

  • 0

#10 OFFLINE piotrzet

piotrzet

    Zapalony Xperianin

  • Reputacja: 28
  • 144 postów
  • Telefon:Xperia 1 Dual
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 11 marzec 2019 - 18:08

Dziwne. Mam znajomą również wersja najnowsza androida i VoLTE i VoWiFi działa. Ustawienia operatorskie wczytują się dobre wersja customizacji też dobra.


  • 0

#11 OFFLINE bartasek123

bartasek123

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 11 postów
  • Skąd:Piła
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 11 marzec 2019 - 18:17

W tym pliku mbm są te ustawienia? Jakbym ten plik wydobył z androida 8 i wkleić do 9 przez twrp? Jest szansa, że zadziala?
  • 0

#12 OFFLINE piotrzet

piotrzet

    Zapalony Xperianin

  • Reputacja: 28
  • 144 postów
  • Telefon:Xperia 1 Dual
  • Android:Pie (9.0)
  • Operator:T-Mobile

Napisano 11 marzec 2019 - 18:25

Może tak może nie. Nigdy tego nie robiłem więc nie jestem wstanie w 100% potwierdzić lub zaprzeczyć.


  • 0







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.