Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Błąd po aktualizacji


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 OFFLINE luk52

luk52

    Coś tam skrobnął

  • Reputacja: 1
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Rom:stock
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 11 kwiecień 2019 - 13:52

Witam,

 

Dostałem informację, że można zainstalować aktualizację w Sony Xperia XA2. Zrobiłem to i teraz w ogóle telefon nie chcę się włączyć.

Co mam teraz zrobić jak muszę być przy telefonie?


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 12 kwiecień 2019 - 21:34

Nie włącza się czyli? Zero wibracji, loga Sony i animacji, czy może stoi na tej ostatniej?

 

Jak to pierwsze to spróbuj wcisnąć Power + Vol-, może się zrestartuje. Dalej sprawdź, czy telefon wchodzi we Flashmode (wyłączony podłączamy do komputera trzymając Vol-). Wedy można by wgrać soft na nowo (np. Flashtoolem sam system + kernel, aby dane zostały).

 

W tym drugim przypadku także trzeba na nowo system wgrać. Albo w całości, albo częściowo.


  • 0






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.