Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problem z odblokowaniem Bootloader'a w Xperia XZ1

Bootloader Xz1 flashtool

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE koshell41

koshell41

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XZ1 Dual
  • Android:Nie podano
  • Operator:Play

Napisano 11 maj 2019 - 21:15

Załączony plik  fail.png   339,46 KB   2 Ilość pobrańWitam Państwa,

 

 

Na wstępie chcę przeprosić za zanieczyszczenie czatu, a przechodząc do sedna sprawy mam problem z wysyłaniem i odbieraniem sms'ów oraz połączeniami wychodzącymi i przychodzącymi po aktualizacji systemu do Android 9 ( W xperia z2 wszystko działa idealnie).

 

Nie zrobiłem, żadnej kopii systemu a ustawienia fabryczne nie pomagają w powrocie do poprzedniego android'a 8. 

Postanowiłem zmienić  system na oryginalny z T-mobile poprany z forum (android 8 T-mobile 8) ale występuje problem podczas odblokowywania Bootloadera.

 

Nie wiem co robić, a ostatnie przygody ze zmianami systemów miałem na Lg L7, gdzie wszystko było prostsze, a przynajmniej takie mam odczucie.

 

 



Dodano: 11 maj 2019 - 22:15

Program to: Flashtool 0.9.25.0;

Syetem PC to: Windows 7 64bit.


  • 0

#2 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 646
  • 5378 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 11 maj 2019 - 22:15

Witam. Proszę zostawić bootloader w spokoju jeżeli potrzeba wgrać tylko starszą wersję systemu. Nie ma potrzeby jego dotykania w takim wypadku.Miejmy nadzieję, że nie jest za późno...

 

Proszę skorzystać z tego poradnika i wykonać wszystkie punkty:


  • 0

#3 OFFLINE koshell41

koshell41

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XZ1 Dual
  • Android:Nie podano
  • Operator:Play

Napisano 11 maj 2019 - 22:52

Plik TFT sie przygotowuje. Po podłączeniu w trybie Flashmode widać na screenie jaki jest problem.

Dodam, że zainstalowałem z listy wszystkie sterowniki do urządzeń z katalogu drive w Flashtool.



 


Dodano: 11 maj 2019 - 23:52

Teraz widzę swój błąd. Ściągnąłem system pod XZ1, a ja posiadam XZ1 dual sim. 
 
Szukam System PL pod model  G8342 (dual sim)  ale wszytsko co widzę jest z poza Europy.

Załączone pliki


Użytkownik koshell41 edytował ten post 11 maj 2019 - 22:52

  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2082
  • 20743 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 12 maj 2019 - 17:33

Każdy soft jest PL, a dokładniej ma polski język,a  tylko to czyni go "naszym" softem.

 

Bo softy wrzucam pierwsze lepsze, nie czekam na polskie. Zawsze możesz sobie stworzyć soft we Flashtoolu. Służy do tego program, który chowa się po ostatnią ikonką na pasku menu programu (tym kole z literami X i F).


  • 0







Również z jednym lub większą ilością słów kluczowych: Bootloader, Xz1, flashtool

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.