Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Flashtool nie widzi Z3

Z3 Flashtool firmware

Najlepsza odpowiedź DominQ, 18 wrzesień 2019 - 11:03

Cieszę się w razie kolejnych problemów pisz Powodzenia ;) Przejdź do postu


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 15 wrzesień 2019 - 10:43

Cześć, powiem wprost Flashtool nie widzi Xperii Z3, znaczy wykrywa że coś jest podłączone ale gdy podłącze w debugowaniu to pyta jakie urządzenie podłączyłem ale nie ma na liście Z3, przetestowałem Z3 compacta i działa bez problemu, oraz dodam że próbowałem wielu wersji flashtoola.

 

 

Załączone pliki


  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 15 wrzesień 2019 - 11:36

0.9.18.6

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#3 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 15 wrzesień 2019 - 13:36

Nie moge go znaleźć, jakieś alternatywy?


Użytkownik k4rol edytował ten post 15 wrzesień 2019 - 13:37

  • 0

#4 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 15 wrzesień 2019 - 15:22

czy napewno podłączasz urządzenie w trybie flashmode lub fastboot?


  • 0

#5 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 15 wrzesień 2019 - 16:11

Flashtool nie widzi firmwareów do Z3 oraz nie wykrywa że jest to Z3'jka a flashować nie próbowałem


  • 0

#6 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 15 wrzesień 2019 - 16:35

nie musisz zaczynac flashować żeby podłączyć tel w trybie fastboot czy flashmode, może nie masz sterowników


  • 0

#7 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 15 wrzesień 2019 - 16:48

sterowniki wszystkie pobrałem, lecz zastanawia mnie czemu compact działą bez zarzutu a Z3'ki nie moge zflashować bo flashtool nie widzi firmware na Z3


  • 0

#8 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 16 wrzesień 2019 - 17:02

Możliwe jest to że Fw'y są zepsute?


  • 0

#9 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 16 wrzesień 2019 - 17:54

Pobierz nowe przez xperiafirm
  • 0

#10 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 16 wrzesień 2019 - 18:02

Dobra. Quick update, na liście urządzeń flashtoola nie ma Z3ki mimo że z3 compact jest, BA wszystko jest tylko z3 nie ma. a w folderze z urządzeniami flashtoola jest Z3 no ale cóż. Nie wiem co robić


  • 0

#11 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 17 wrzesień 2019 - 08:20

To co powiedział Mojżesz
  • 0

#12 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 17 wrzesień 2019 - 10:34

Tak ale nie idzie żadnego flashtoola w tej wersji pobrać bo są same wirusy, 5 razy próbowałem, chyba że się myle
  • 0

#13 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 17 wrzesień 2019 - 15:43

Mylisz się
  • 1

#14 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 17 wrzesień 2019 - 15:49

To pewnie mam szczęście do wirusów, jak coś znajdziesz to podaj link


  • 0

#15 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 17 wrzesień 2019 - 17:43

Na forum w dziale archiwum flashtoola
  • 1

#16 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 17 wrzesień 2019 - 19:24

(facepalm)



Dodano: 17 wrzesień 2019 - 20:24

Dominiku jak ja cię ..... szanuję. pobrałem 9.19 i działa :DD nwm co bym zrobił gdybyś mi nie pomógł bo nie ogarniałem że na naszym forum są flashtoole, po prostu dzięki

 

No to flashujemy


Użytkownik k4rol edytował ten post 17 wrzesień 2019 - 19:25

  • 0

#17 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 18 wrzesień 2019 - 11:03   Najlepsza odpowiedź

Cieszę się w razie kolejnych problemów pisz Powodzenia ;)
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.