Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia M5, dziwny bootloop...

xperia dziwny bootloop

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE EndrjuCzarles

EndrjuCzarles

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Telefon:Xperia X
  • Android:Nie podano
  • Operator:Play

Napisano 18 wrzesień 2019 - 22:46

Witam. Posiadam smartfon Sony Xperia M5. Pewnego dnia po prostu się wyłączył i po włączeniu już zawisł na logo Sony. Nie da się nic zrobić. Próbowałem naprawiać przez Xperia Companion, flashowałem przez flashtool, wygrywałem najnowszy firmware. No próbowałem wszystko i bez skutku. Najdziwniejsze jest to, że telefon tak jakby zaczął żyć. Stoi na logo Sony kilka minut, po chwili niby się wyłącza, ekran ciemny, ale zacząłem bawić się przyciskami i tak jakby udało mi się zrobić kilka zrzutów ekranu, słyszałem ten dźwięk. Czyli niby nie żyje, ale jednak są jakieś oznaki życia. Ktoś spotkał się z podobnym problemem? Wie ktoś może o co chodzi?
  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1212
  • 10237 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Oxygen OS Android 10
  • Kernel:Stock
  • Operator:Plus

Napisano 19 wrzesień 2019 - 01:05

Może tylko taśma od wyświetlacza poszła?

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#3 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 19 wrzesień 2019 - 15:10

Może nie mam doświadczenia ale telefon nie miałby od tak zepsutego softu. Mojżesz może mieć racje. Możesz kupić jakiś wyświetlacz na alledrogo


  • 0

#4 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 654
  • 5395 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 19 wrzesień 2019 - 19:18

Moim zdaniem zakup ekranu czy taśmy nic nie dadzą. W przypadku gdyby był problem z nimi, to by telefon nie wyświetlał loga. Obstawiam problem na płycie. Przy uruchamianiu jakieś zwarcie. Przy wyjątkowym szczęściu być może bateria.
  • 0







Również z jednym lub większą ilością słów kluczowych: xperia, dziwny, bootloop

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.