Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

wgrywanie softa na nowo

xz1

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 OFFLINE rafalsul

rafalsul

    Stały Bywalec

  • Reputacja: 0
  • 49 postów
  • Telefon:Xperia XZ1 Dual
  • Android:BananaBread (1.1)
  • Operator:Play

Napisano 03 październik 2019 - 08:55

witam, telefon mi sie zaczął zawieszać a teraz w ogóle nie mogę go włączyć, a więc postanowiłem wgrać nowego softa, ale napotykam pewien problem ''No flash script found. Flash script is mandatory''Beztytulu_qsqpsew.png


  • 0

#2 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 78
  • 690 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 03 październik 2019 - 10:16

  1. skopiuj folder C:\Users\User Name\ .flashTool\devices\G81XX do C:\Users\User Name\ .flashTool\mydevices\
  2. Następnie przejdź do C:\Users\User Name\ .flashTool\mydevices\G81XX
  3. Zmień nazwe 47.1.fsc na 47.2.fsc

i powinno dzialac :)


  • 1

#3 OFFLINE rafalsul

rafalsul

    Stały Bywalec

  • Autor tematu
  • Reputacja: 0
  • 49 postów
  • Telefon:Xperia XZ1 Dual
  • Android:BananaBread (1.1)
  • Operator:Play

Napisano 03 październik 2019 - 11:07

 

  1. skopiuj folder C:\Users\User Name\ .flashTool\devices\G81XX do C:\Users\User Name\ .flashTool\mydevices\
  2. Następnie przejdź do C:\Users\User Name\ .flashTool\mydevices\G81XX
  3. Zmień nazwe 47.1.fsc na 47.2.fsc

i powinno dzialac :)

a dlaczego G81XX skoro xz1 to model G8342


  • 0

#4 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 78
  • 690 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 03 październik 2019 - 11:10

Moja pomyłka ;)


  • 0

#5 OFFLINE rafalsul

rafalsul

    Stały Bywalec

  • Autor tematu
  • Reputacja: 0
  • 49 postów
  • Telefon:Xperia XZ1 Dual
  • Android:BananaBread (1.1)
  • Operator:Play

Napisano 04 październik 2019 - 19:35

no dobra teraz error już nie występuje,ale mam nadal problemy z wgraniem softa, a więc robie to w ten sposób, klikam w pioruna-.flashmode->wybieram ścieżkę gdzie jest soft a następnie w firmwares sony xperia xz1/g8342/customized ce1/47.2A.10.107 następnie sekcja wipe i tu zaznaczam wszystko tak jak w poradniku jest napisane. i na koniec klikam flash,po chwili program prosi o podłączenie telefonu oczywiście z wcisnietym klawiszem vol - kolejny krok program się pyta czy pobrać dodatki jakieś jak dam nie to program nie załącza się jak dam tak program coś tam pobiera jakieś dodatki, i kończy się takim widokiem jak w tym oknie
Beztytulu_qsqhexe.png

jak mam wgrać softa, kiedyś z z2 sobie radziłęm tutaj coś mi nie wychodzi a telefon się nie włacza....

Użytkownik rafalsul edytował ten post 05 październik 2019 - 09:42

  • 0

#6 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 78
  • 690 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 05 październik 2019 - 15:09

Pierwszy raz widze żeby flashtool cokolwiek pobierał jakieś dodatki 


  • 0

#7 OFFLINE rafalsul

rafalsul

    Stały Bywalec

  • Autor tematu
  • Reputacja: 0
  • 49 postów
  • Telefon:Xperia XZ1 Dual
  • Android:BananaBread (1.1)
  • Operator:Play

Napisano 05 październik 2019 - 16:02

a więc robię to w ten sposób jak w tych obrazkach,

pierwszy krok klikam w pioruna.

1png_qsqhaes.png

 

i klikam ok, następnie

 

2png_qsqhaea.png

 

i klikam flash, i tutaj coś zaczyna się dziać,

 

3png_qsqhawp.png

 

po chwili pokazuje mi się okno

 

4png_qsqhawh.png

 

a więc wciskam vol- i podłączam telefon

 

i po chwili ukazuje się

 

5png_qsqhawx.png

 

jak kliknę nie przerwie wszystko, jak kliknę tak pokazuje mi się kolejne okienko

 

6png_qsqhawe.png

 

i znowu jak kliknę nie przerywam proces, jak dam tak zaczyna coś tam działać

 

7png_qsqhaww.png

 

8png_qsqhaws.png

 

i na tym niżej się zatrzymuje

 

9png_qsqhasr.png

 

i nic więcej się nie dzieje można tak telefon zostawić na 24h i cały czas na tym stoi, a więc moje pytanie co robię nie tak czy też może czego mi brakuje?


  • 0

#8 OFFLINE decybel28

decybel28

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia L3 Dual
  • Android:Oreo (8.0.0)
  • Kernel:stock
  • Operator:Orange

Napisano 13 listopad 2019 - 21:26

Witam podłączam się do tematu mam ten sam problem.


  • 0

#9 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 78
  • 690 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 13 listopad 2019 - 21:47

Witam podłączam się do tematu mam ten sam problem.

Próbowałeś mojego rozwiązania wyżej?


  • 0

#10 OFFLINE decybel28

decybel28

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia L3 Dual
  • Android:Oreo (8.0.0)
  • Kernel:stock
  • Operator:Orange

Napisano 13 listopad 2019 - 22:12

Tak error No flash script found. Flash script is mandatory już nie wyskakuje lecz kończy się na tym samym oknie co kolega wyżej podał.


  • 0

#11 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2094
  • 21159 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 15 listopad 2019 - 20:24

Patrząc na te okienka to wszystko wygląda OK. Tych plików się nie wgrywa, choć są dostępne w firmware. Czemu? Ciężko powiedzieć, ale nawet Xperia Companion ich nie wgrywa, więc są najprawdopodobniej zbędne, ale nikomu nie chce się edytować skryptu tworzącego soft.

Trzeba kliknąć "tak", bo to okno to pytanie, czy chcemy kontynuować bez tych plików, czy nie (to przerywa wgrywanie zgodnie z naszą decyzją).

 

A to co widzę dalej to wygląda OK - same OKEY oraz urządzenie na koniec zrestartowane z powrotem w tryb Flashmode.


  • 0





Również z jednym lub większą ilością słów kluczowych: xz1

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.