Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia Z2 tablet sgp 511 - nie ładuje oraz wyłącza się podczas uruchamiania.

xperia tablet ładuje oraz wyłącza podczas uruchamiania

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE krawio4

krawio4

    Coś tam skrobnął

  • Reputacja: 1
  • 11 postów
  • Telefon:Xperia Z3 Tablet Compact WiFi
  • Android:Nie podano
  • Operator:Play

Napisano 04 październik 2019 - 10:44

Dzień dobry,

Proszę o poradę, wpadł w moje ręce tablet Xperia Z2 sgp 511 który po podłączeniu do ładowarki czy sieciowej czy magnetycznej nie ładuje baterii oraz wyłącza się podczas startowej animacji uruchamiania ( niebieskie fale ) .

Wymieniłem baterię niestety efekt jest taki sam.

Ps. Gdyby udało się naprawić urządzenie to w jaki sposób wygrywa się tutaj root na android 6.0?

Proszę o pomoc.

Pozdrawiam
  • 0

#2 OFFLINE k4rol

k4rol

    Niejedno już umie

  • Reputacja: 1
  • 66 postów
  • Skąd:Wieluń
  • Telefon:Xperia Z3
  • Android:Oreo (8.1)
  • Rom:CarbonROM
  • Kernel:ten od carbona
  • Operator:Plus

Napisano 04 październik 2019 - 17:40

Według mnie najlepiej wgrać custom recovery, po czym zainstalować magiska albo supersu(najpierw trzeba odblokować bootloader). A w sprawie bootloopa się nie wypowiem bo się nie znam


  • 1

#3 ONLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 64
  • 647 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 05 październik 2019 - 15:08

Według mnie najlepiej wgrać custom recovery, po czym zainstalować magiska albo supersu(najpierw trzeba odblokować bootloader). A w sprawie bootloopa się nie wypowiem bo się nie znam

Nie wprowadzaj ludzi w błąd :) skoro nie wiesz to sie nie wypowiadaj 



Dodano: 05 październik 2019 - 16:08

Dzień dobry,

Proszę o poradę, wpadł w moje ręce tablet Xperia Z2 sgp 511 który po podłączeniu do ładowarki czy sieciowej czy magnetycznej nie ładuje baterii oraz wyłącza się podczas startowej animacji uruchamiania ( niebieskie fale ) .

Wymieniłem baterię niestety efekt jest taki sam.

Ps. Gdyby udało się naprawić urządzenie to w jaki sposób wygrywa się tutaj root na android 6.0?

Proszę o pomoc.

Pozdrawiam

co do problemu z ładowaniem systemu oraz ładowniem spróbowałbym wgrać system na nowo za pomocą flashtoola poradniki znajdziesz na forum


  • 0

#4 OFFLINE krawio4

krawio4

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 1
  • 11 postów
  • Telefon:Xperia Z3 Tablet Compact WiFi
  • Android:Nie podano
  • Operator:Play

Napisano 06 październik 2019 - 09:22

System wgrałem na nowo poprzez Flash tool niestety efekt jest dokładnie taki sam.
  • 0





Również z jednym lub większą ilością słów kluczowych: xperia, tablet, ładuje, oraz, wyłącza, podczas, uruchamiania

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.