Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Telefon włącza się i wyłącza


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE Cris666

Cris666

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Skąd:Kraków
  • Telefon:Xperia XZ1 Dual
  • Android:Pie (9.0)
  • Operator:Orange

Napisano 19 listopad 2019 - 15:52

Witam. Słuchajcie mam poważny problem. Otóż xperia włącza się i pokazuje się ekran odblokowania a po kilku sekundach napis wyłączanie i tak w kółko. Potrzebuję odzyskać zdjęcia z tego telefonu. Macie jakiś pomysł jak to zrobić? Debugowanie nie jest włączone. Nie ma recovery wgranego. Czysty system.. 9.0. Bardzo proszę o pomoc :-(
  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2092
  • 21150 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 19 listopad 2019 - 16:40

Mój pomysł to wgrać Flashtoolem sam system i kernel. Bo problem może leżeć w trzech miejscach:

  • system - tu jego wgranie pomoże,
  • dane użytkownika - tu niestety tylko format pomoże,
  • sprzęt - tutaj serwis.

Nie miałeś może włączonej kopii zapasowej Google?


  • 0

#3 OFFLINE Cris666

Cris666

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Skąd:Kraków
  • Telefon:Xperia XZ1 Dual
  • Android:Pie (9.0)
  • Operator:Orange

Napisano 19 listopad 2019 - 16:53

Niestety, ale nie miałem nic włączonego. 20 procent wystarczy? Żeby wgrać system? I jak to zrobić żeby nie usunely się moje dane tylko wgral system?
  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2092
  • 21150 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 19 listopad 2019 - 19:57

Oficjalnie minimum 50% jest potrzebne. Ale i na 10-15% się już wgrywało, więc 20% tym bardziej powinno być wystarczające.

 

W punkcie II.4. w oknie (obecnie wygląda troszkę inaczej, ale zamysł jest identyczny) pod Wipe NIC NIE ZAZNACZAJ (tu jest właśnie format pamięci wewnętrznej), a pod Exclude WSZYSTKO POZA System i Kernel. Wtedy wgrają się tylko dwie rzeczy.

 

Najlepiej wgrywaj tę samą kompilację. Region nie ma znaczenia, ale kompilacje najlepiej, aby były te same.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.