Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Flashtool 0.9.28.0 przynosi oficjalne wsparcie dla Xperii 5


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 OFFLINE Portal XperiaSite.pl

Portal XperiaSite.pl

    Ostatni poziom wtajemniczenia

  • Reputacja: 22
  • 1989 postów
  • Telefon:Xperia X8
  • Android:Nie podano
  • Operator:Play

Napisano 26 listopad 2019 - 08:19

0.9.28.0

Xperia 1 oraz Xperia L3 oficjalnie wsparcie programu Flashtool otrzymały

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

. Choć Xperia 5 jest praktycznie identyczna jak Jedynka, to jej właściciele na dodanie jej do listy obsługiwanych urządzeń musieli czekać. Aż do dziś.

Co z 0.9.27.0?

Część z nas mogła sobie takie pytanie zadać. Cóż, takowe wersja pojawiła się na początku obecnego miesiąca. Aczkolwiek nie przynosiła nic wielkiego. Tak naprawdę jedyne co wprowadziła, to poprawki w bibliotece urządzeń, co nawet sami twórcy podali na liście zmian.

Stąd nawet nie informowaliśmy o tej aktualizacji poza odpowiednim tematem na forum. W nim możecie pobrać obie wersje (i multum innych) korzystając z trochę szybszych i prostszych chmur (MEGA oraz MediaFire).

0.9.28.0 i Xperia 5

Najważniejsza zmiana przynoszona przez 0.9.28.0 to właśnie wsparcie dla Xperii 5. Choć to można było już uzyskać w poprzednich dwóch wersjach samodzielnie tworząc skrypt FSC, to jednak teraz mamy dostęp do oficjalnego pełnego wsparcia dla tego urządzenia.

Oprócz tego wprowadzono trzy zmiany w samym programie:

  • usblogparser jest o wiele bardziej dokładny, a więc istnieje mniejsza szansa, że coś się nie wgra poprawnie,
  • zaktualizowano libusb do wersji 1.0.23 – to jest ważne dla użytkowników Linuxa oraz OS X, jako że to ta biblioteka identyfikuje urządzenie,
  • zaktualizowano OpenJDK do wersji 13.0.1 – oznacza to, że najlepiej zaktualizować u siebie Javę do wersji 13, aczkolwiek i z 10-12 program powinien bez problemu współpracować.

I w sumie to wszystko. Niby nic, stąd dziwią nas wersje 0.9.27.0 i 0.9.28.0. Nie lepiej pasowałyby 0.9.26.1 i 0.9.26.2?

Czy warto aktualizować?

To zależy jakie urządzenie posiadamy. Jeśli jest to Xperia Z lub model z niższych półek z ich czasów to lepiej pozostać na jednej ze starszych wersji. One lepiej wspierają te modele. Jednak jeśli posiadamy jedną z Xperii X, XA, L, czy też nowsze modele, jak 1, 5, 8, 10, 10+, bądź Ace, to najlepiej korzystać z jak najnowszej wersji programu.

Źródło: 

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Powyższy wpis

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

pochodzi z portalu XperiaSite.pl.


Powyższa treść jest automatycznie importowana i może odbiegać swoim układem od oryginału. Kliknij

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

by zobaczyć wpis bezpośrednio na portalu!
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.