Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Nie działające NFC

działające

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE Volo

Volo

    Nowicjusz

  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 20 styczeń 2020 - 08:00

Witam. Zakładam ten temat ponieważ nie znalazłem na forum ani nigdzie indziej rozwiązania nurtującego mnie problemu. Otóż w mojej Z5 nie da się w żaden sposób uruchomić łączności NFC. Przy próbie włączenia funkcja automatycznie przełącza się na off. Po czyszczeniu danych usługi NFC i reboocie urządzenia następuje aktualizacja firmware usługi NFC która kończy się błędem. Wracałem do androida 6.0.1, 7.0. Aktualnie posiadam wersję 7.1.1 i wciąż ten problem występuje. Jakieś pomysły?
  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1245
  • 10378 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Android R Developer Preview 1
  • Kernel:Stock
  • Operator:Play

Napisano 20 styczeń 2020 - 09:57

Uszkodzony moduł? Próbowałeś włączyć z poziomu ustawień a nie z poziomu szybkich ustawień (czyli tych po rozwinięciu paska statusu)?

Wysłane z mojego HD1913 przy użyciu Tapatalka
  • 0

#3 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5497 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 20 styczeń 2020 - 12:54

Jeszcze możesz sprawdzić w menu serwisowym. Wpisz *#*#7378423*#*# i dalej service test. Odnajdź NFC i zobacz co się będzie działo. Ten test do pełnego wykonania wymaga tagu ale podejrzewam ze samo jego uruchomienie wypluje błąd. A wtedy usterka mechaniczna.
  • 0

#4 OFFLINE Volo

Volo

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 20 styczeń 2020 - 16:12

Uszkodzony moduł? Próbowałeś włączyć z poziomu ustawień a nie z poziomu szybkich ustawień (czyli tych po rozwinięciu paska statusu)?

Wysłane z mojego HD1913 przy użyciu Tapatalka


Tak próbowałem na wszelkie sposoby.

Dodano: 20 styczeń 2020 - 16:12

Jeszcze możesz sprawdzić w menu serwisowym. Wpisz *#*#7378423*#*# i dalej service test. Odnajdź NFC i zobacz co się będzie działo. Ten test do pełnego wykonania wymaga tagu ale podejrzewam ze samo jego uruchomienie wypluje błąd. A wtedy usterka mechaniczna.


Coś nie chce mi zadziałać ten kod serwisowy. Jest jeszcze jeden problem. Nie działa mi USB OTG. Nie widzi żadnych urządzeń. Używam funkcji ręcznego wyszukiwania urządzeń, bo wiem że w poprzednich modelach działo się to automatycznie. Tutaj też sugerujesz uszkodzenie mechaniczne? Sam port USB działa. Wymienia dane i ładuje urządzenie.
  • 0

#5 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5497 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 20 styczeń 2020 - 16:53

Przepraszam, pomyliłem się. Kod *#*#7378423#*#*

Wysłane z mojego G8142 przy użyciu Tapatalka
  • 0

#6 OFFLINE Volo

Volo

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 20 styczeń 2020 - 17:41

Przepraszam, pomyliłem się. Kod *#*#7378423#*#*

Wysłane z mojego G8142 przy użyciu Tapatalka

Załączony plik  Screenshot_20200120-173844.png   177,68 KB   2 Ilość pobrań

Czy możliwe żeby spotkały mnie obie takie usterki mechaniczne w jednym telefonie? Wszystko inne działa. Czytałem w różnych miejscach q sieci że nie ja jeden mam problem z NFC lub z OTG.
  • 0

#7 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5497 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 20 styczeń 2020 - 17:57

Trudno powiedzieć, usterki się zdarzają. Zastanawiam się tylko czy opłaca Ci się to naprawiać. Bez NFC da się zyc i wydaje mi się, że rozwiązanie nie musi obejmować tylko wymiany anteny, która de facto kosztuje grosze. A od podmiany anteny by trzeba było zacząć.

Wysłane z mojego G8142 przy użyciu Tapatalka
  • 0

#8 OFFLINE Volo

Volo

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 20 styczeń 2020 - 18:34

Trudno powiedzieć, usterki się zdarzają. Zastanawiam się tylko czy opłaca Ci się to naprawiać. Bez NFC da się zyc i wydaje mi się, że rozwiązanie nie musi obejmować tylko wymiany anteny, która de facto kosztuje grosze. A od podmiany anteny by trzeba było zacząć.

Wysłane z mojego G8142 przy użyciu Tapatalka


Jeśli jestem w błędzie to proszę wyprowadź mnie z niego. Antena NFC znajduje się na pokrywie baterii?
  • 0

#9 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5497 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 20 styczeń 2020 - 22:46

Tak, ale to nie to. Tak się składa, że dziś wymieniałem baterię w mojej XZ Premium i przy okazji sprawdziłem, czy wywali error jak anteny nie podepnę. Nie wywaliło. Zatem antena tylko wzmacnia sygnał, a u Ciebie problem jest na płycie głównej. 


  • 0





Również z jednym lub większą ilością słów kluczowych: działające

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.