Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia nie paruje ze słuchawkami JBL Reflect Mini2


2 odpowiedzi w tym temacie

#1 OFFLINE lukuluku

lukuluku

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XZ2 Premium
  • Android:10
  • Rom:Stock
  • Kernel:Stock
  • Operator:T-Mobile

Napisano 02 luty 2020 - 10:51

Witam.
Dopiero co zakupiłem nowe słuchawki JBL Reflect Mini 2 i mam problem z parowaniem ze smartfonem Sony Xperia xz2premium na Androidzie 10.
Słuchawki bez problemu parują z innymi smartfonami, sprawdzałem na Samsungach i mojej starej Xperii Z3. Z kolei mój smartfon xperia xz2premium paruje również bezproblemowo z innymi urządzeniami poza tymi słuchawkami. Po prostu bluetooth ich nie widzi.
Porady wsparcia technicznego od Sony jak i od JBL również nie przyniosły rezultatu.
Resetowałem pamięć Bluetooth w urządzeniu, zmieniałem wartości AVRCP od 1.4 do 1.6, uruchamiałem telefon w trybie awaryjnym, wszystko według porad serwisu Sony, i wskazówek z forów internetowych. Bez rezultatu. Zupełnie jakby te słuchawki w jakiś sposób nie były kompatybilne z Xperią XZ2 premium. Jak to możliwe? Zabrakło mi już pomysłów.
Czy jest jakiś sposób żeby te słuchawki zadziałały na Xperii xz2 premium?
Specyfikacja słuchawek:
JBL Reflect Mini2
BT 4.2
A2DP v1.3
AVRCP v1.5
HFP v1.6
kodek SBC
  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1308
  • 10573 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Android R beta 1
  • Kernel:Stock
  • Operator:Play

Napisano 02 luty 2020 - 15:03

A nie są połączone z innym urządzeniem? Zapomnij je na innych urządzeniach i spróbuj wcisnąć przycisk odpowiedni za parowanie i spróbuj je znaleźć w XZ2p

Wysłane z mojego HD1913 przy użyciu Tapatalka
  • 0

#3 OFFLINE lukuluku

lukuluku

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XZ2 Premium
  • Android:10
  • Rom:Stock
  • Kernel:Stock
  • Operator:T-Mobile

Napisano 02 luty 2020 - 16:21

Resetowałem je wielokrotnie. Więc na Xperii Z2 musiałem je parować ponownie. Na XZ2premium bez rezultatów.
  • 0



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.