Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Brak karty sim oraz nr. imei

brak karty oraz imei

  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#1 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 07 luty 2020 - 10:27

Witam, sony xperia xa android 6.0 sieć play. Bootloader zdjęty oem unlock włączony debugowanie włączone nieznane źródła włączone. Twrp recovery zainstalowane root zrobiony magdiskiem. Gdy próbuę wgrać android one lub android 7.0 po ponownym uruchomieniu brak karty sim oraz nr. imei. Jest to dziwne ponieważ zanim przystąpiłem do rootowania to był na telefonie system android 7.0. Działa tylko android 6.0 czy przywracany z kopii bezpieczeństwa czy wgrywany emmą. Proszę o pomoc. 


  • 0

#2 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 07 luty 2020 - 14:42

W fastboot wpisz komendy:
fastboot erase userdata
fastboot erase system
fastboot erase boot
fastboot erase cache
Kolejność dowolna.

Po tym spróbuj od nowa wgrać androida 7.0. A takie pytanie, czemu nie próbujesz wgrać flashtoolem softu? Flashtool działa dla XA i XA Ultra a w dodatku nie musisz wpisywać komend tylko pod wipe zaznaczyć wszystkie dostępne opcje i zaznaczyć np reset customization tam na dole.

Wysłane z mojego HD1913 przy użyciu Tapatalka
  • 0

#3 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 07 luty 2020 - 19:24

Witam, próbuję flashtool lecz nie widzi żadnego pobranego pliku ftf czy to z forum czy przez xperiafirm. Po prostu brak zawartości pliki oczywiście są lecz niewidoczne przez flashtool. Próbowałem wgrywać cztery razy android one dla xperia xa i android 7.0 w obu przypadkach brak karty sim i imei. Lecz w android 6.0 wszystko działa jak powinno. Wgrałem z drugiego takiego samego telefonu mam dwa takie same modele xperii. Zrobiłem kopię w twrp recovery android 7.0 i zrobiłem przywróć w twrp. Więc nie mogło być pomyłki.


  • 0

#4 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 07 luty 2020 - 19:41

Jeżeli TWRP ma opcję backupu EFS czy też Firmware albo TA to tego nie przywracaj. EFS jest w głównej mierze partycją odpowiedzialną za sieć.


  • 0

#5 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 07 luty 2020 - 20:23

Zrobiłem kopię system i boot i tylko to przywracałem.


  • 0

#6 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 07 luty 2020 - 20:43

To istotnym przed przywróćeniem kopii może być w wipe zakładka format data i wpisz to co w cudzysłowie "yes".

Temat z tym, że flashtool nie widzi plików był wałkowany na forum wiele razy. Po prostu każdy z Was coś robi nie tak, bo niemożliwe, żeby wszystkie softy były niewidoczne. Najlepiej ściągnij soft w XperiaFirm i zrób go flashtoolem albo próbuj wgrać soft (jeśli pobrany z forum) wersją flashtoola jaka jest podana w informacji (w temacie z danym softem).


  • 0

#7 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 07 luty 2020 - 21:18

Tak zrobiłem wipe format data. Flashtool co można zrobić źle pobieram android 7.0 xperiafirm rozpakowuję automatycznie wskazuję folder firmwares i go tam nie ma.



Dodano: 07 luty 2020 - 21:17

Chyba się poddam serwis chce 60 zł za wgranie android one. Straciłem tydzień może trochę poznałem android. Bilans miałem 7.0 mam 6.0.



Dodano: 07 luty 2020 - 21:18

No i mam roota.


Użytkownik mintka edytował ten post 07 luty 2020 - 21:18

  • 0

#8 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 07 luty 2020 - 21:36

No ale pobranie softu w XperiaFirm to nie jest zrobienie softu do ftf - też istotna sprawa. Co ma niby wtedy flashtool widzieć?

To nie jest tak trudne jak się wydaje. Wystarczy przeczytać poradniki na spokojnie


  • 0

#9 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 08 luty 2020 - 16:17

Flashtool sam robi plik ftf. Mam plik z rozszerzeniem ftf w firmwares a w download bez rozszerzenia. Po pobraniu sam rozpakowuję i tworzy plik ftf. Pobierałem też plik ftf z forum i  go również nie widzi.


Użytkownik mintka edytował ten post 08 luty 2020 - 16:19

  • 0

#10 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 08 luty 2020 - 16:52

Nigdzie nie widzi pliku? Nawet na pulpicie jak masz ftf?
  • 0

#11 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 08 luty 2020 - 19:54

Program nakazuję swoją ścieżkę c\użytkownik\nazwa użytkownika\flashtool\firmwares. Tam automatycznie rozpakowuję ftf. Ale go nie widzi.



Dodano: 08 luty 2020 - 19:38

Pobieram przez xperiafirm automatycznie rozpakowuję do pliku ftf.



Dodano: 08 luty 2020 - 19:54

Robię jak trzeba i nic nie widzi.

Załączone pliki

  • Załączony plik  1.PNG   53 KB   3 Ilość pobrań
  • Załączony plik  Przechwytywanie.PNG   308,26 KB   3 Ilość pobrań
  • Załączony plik  3.PNG   382,67 KB   3 Ilość pobrań
  • Załączony plik  2.PNG   706,7 KB   3 Ilość pobrań

Użytkownik mintka edytował ten post 08 luty 2020 - 19:56

  • 0

#12 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 08 luty 2020 - 20:30

To spróbuj przerzucić soft gdzie indziej i flashtoolowi wskazać nową lokalizację. Z resztą mogę się mylić ale Flashtool ma ścieżkę C:/Flashtool/tu te foldery ale okej, nie w tym rzecz.

Wysłane z mojego HD1913 przy użyciu Tapatalka
  • 0

#13 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 08 luty 2020 - 21:34

Ten najnowszy flashyool ma dwa foldery jedrn c\flashtool drugi z xperiafirm i folderem firmware c\użytkownicy\nazwa użytkownika\flashtool\ firmware. Próbowałem przenosić do c\flashtool to samo nie widzi.



Dodano: 08 luty 2020 - 21:34

Przerzuciłem na pulpit też nie widzi. 


  • 0

#14 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5496 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 10 luty 2020 - 20:10

Z tą widocznością miałem to samo. W końcu pobrałem nowy soft i starą wersję Flashtoola i poszło. Spróbuj wersji 9.18.6


  • 0

#15 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 12 luty 2020 - 00:19

Działa tak jak napisałeś nowy soft start flashtool. Ale wyskakuję błąd.



Dodano: 12 luty 2020 - 00:19

Nie wiem co dalej. Proszę o jakąś wskazówkę.

Załączone pliki

  • Załączony plik  1.PNG   213,16 KB   3 Ilość pobrań
  • Załączony plik  2.PNG   93,89 KB   3 Ilość pobrań

Użytkownik mintka edytował ten post 12 luty 2020 - 00:17

  • 0

#16 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 672
  • 5496 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 12 luty 2020 - 09:27

Nie naklikales tam zbyt dużo?
Nie podlaczaj telefonu, uruchom Flashtool i odszukaj firmware, a następnie go wybierz. Potem odczekaj chwilę i zobacz czy poprosi o podłączenie telefonu. Daj znać o efektach oraz wklej raz jeszcze zrzut ekranu z logami.

Wysłane z mojego G8142 przy użyciu Tapatalka
  • 0

#17 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 12 luty 2020 - 10:56

Nie naklikales tam zbyt dużo?
Nie podlaczaj telefonu, uruchom Flashtool i odszukaj firmware, a następnie go wybierz. Potem odczekaj chwilę i zobacz czy poprosi o podłączenie telefonu. Daj znać o efektach oraz wklej raz jeszcze zrzut ekranu z logami.

Wysłane z mojego G8142 przy użyciu Tapatalka

Witam, cały czas wywala jakiś błąd nie prosi o podłączenie telefonu. Nic nie zaznaczałem zostawiałem tak jak jest. Może powinienem coś wykluczyć jest tam taka opcja.



Dodano: 12 luty 2020 - 10:55

Może nie wszystko trzeba wgrać tylko co wykluczyć.



Dodano: 12 luty 2020 - 10:56

Z automatu zaznaczone jest wszystko opcja exclude wyklucza niechciane rzeczy.

Załączone pliki

  • Załączony plik  3.PNG   78,03 KB   0 Ilość pobrań
  • Załączony plik  4.PNG   21,39 KB   0 Ilość pobrań
  • Załączony plik  6.PNG   18,77 KB   0 Ilość pobrań

  • 0

#18 OFFLINE hubi11

hubi11

    Helper

  • Reputacja: 33
  • 905 postów
  • Skąd:Międzyrzec Podlaski
  • Telefon:Inny
  • Android:Marshmallow (6.0.1)
  • Rom:Miui 10
  • Kernel:Stock Kernel
  • Operator:Orange

Napisano 12 luty 2020 - 12:07

a sterowniki do flashowania na komputerze Zainstalowałeś? 


  • 0

#19 OFFLINE mintka

mintka

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 19 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Play

Napisano 12 luty 2020 - 16:28

Tak zainstalowane.



Dodano: 12 luty 2020 - 13:19

Wystarczy, że odznaczę bootbundle i pokazuję podłącz telefon.



Dodano: 12 luty 2020 - 16:28

Próbowałem i nie da się wgrać.


Użytkownik mintka edytował ten post 12 luty 2020 - 13:27

  • 0

#20 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1234
  • 10353 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:10
  • Rom:Oxygen OS 10.3.0
  • Kernel:Stock
  • Operator:Play

Napisano 12 luty 2020 - 22:32

Generalnie koledzy wprowadzili Cię w błąd. 0.9.23 może być odpowiednią wersją flashtoola. 0.9.18.6 może i widzi soft ale urządzenia nie wspiera. Chyba, że Ty masz inny model telefonu w ogóle i coś pokiełbasiłeś.


  • 0





Również z jednym lub większą ilością słów kluczowych: brak, karty, oraz, imei

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.