Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

brak danych mobilnych i internetu w LineageOS 17.1

brak danych mobilnych

2 odpowiedzi w tym temacie

#1 OFFLINE wacekma

wacekma

    Niejedno już umie

  • Reputacja: 1
  • 51 postów
  • Telefon:Xperia XA2 Dual
  • Android:10
  • Rom:LineageOS 17.1
  • Kernel:nie wiem gdzie sprawdzić
  • Operator:Nie wybrano

Napisano 27 lipiec 2020 - 16:55

Pisałem na XDA oraz Reddit... reinstalowalem system do wersji z czwartku 23 lipca. Niestety nadal internet nie działa. Nie mam już sił  szukać co może być powodem. Karta sim po przełożęniu do innego urządzenia z LineageOS 16 działa bez problemu i od razu, na domyślnych ustawieniach.

 

Może coś głębiej w telefonie jest wyłączone ? Ustawienia serwisowe ? Zauważyłem, że we wcześniejszych wersjach LineageOS można było dowolnie wybierać rodzaj połączenia. Aktualnie w LineagoeOS jest tylko: 2G, 3G lub LTE.

 

Punkty APN ustawione prawidłowo, identycznie zresztą jak w urządzeniu, które działa bez problemu.

 

Pomocy :)

 

UPDATE:

zamiana kart sim w gniazdach (tackach) rozwiązała problem, ale nie działa transmisja w gnieździe nr 1 (tym głębiej położonym)

Np Acer v370 tak miał.. internet był dostępny tylko w jednym gnieździe jak dobrze pamiętam.


Użytkownik wacekma edytował ten post 27 lipiec 2020 - 17:18

  • 0

#2 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 692
  • 5621 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 01 sierpień 2020 - 13:31

To może być problem tego romu. Jeśli tak jest, to raport do autora.

Wysłane z mojego G8142 przy użyciu Tapatalka
  • 1

#3 OFFLINE wacekma

wacekma

    Niejedno już umie

  • Autor tematu
  • Reputacja: 1
  • 51 postów
  • Telefon:Xperia XA2 Dual
  • Android:10
  • Rom:LineageOS 17.1
  • Kernel:nie wiem gdzie sprawdzić
  • Operator:Nie wybrano

Napisano 03 sierpień 2020 - 13:33

w zeszły czwartek nie pokazało się kolejne wydanie LoS 17.1

https://download.lineageos.org/pioneer

to może naprawia.

 

Nie zgłaszam bug-ów bo nie dotarłem do przejrzystej i dobrej instrukcji, która tłumaczy jak załączyć plik *.txt do zgłoszenia. Chodzi o tzw logcat.

Piszę od razu w dedykowanym wątku:

https://forum.xda-de...t3979989/page59

Deweloper nie odzywa się, ale część poprawek już wprowadził. Dziwne, że aż tyle czasu trzeba było, żeby zaobserować podstawowe błędy. Tak jakby nikt wcześniej niczego nie zgłaszał.


  • 0



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.