Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Brak kontroli ISO i shutter speed.

isoshutter speedKontrola xperia

2 odpowiedzi w tym temacie

#1 OFFLINE doodoosh

doodoosh

    Nowicjusz

  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków/Warszawa
  • Telefon:Xperia 10 Plus
  • Android:10
  • Operator:T-Mobile

Napisano 29 wrzesień 2020 - 19:36

Witam!

Temat raczej fotograficzny i nie dotyczy telefonu, wyłącznie 10 plus. w sumie nie wiedziałem gdzie go zacząć, tak że proszę o ewentualne przeniesienie wątku (temat poruszyłem na fejsbukowej stronie Xperia Foto Polska- bez rezultatu). Otóż czasem sobie focę Xperią w nocy/wieczorem przy świetle zastanym, czyli żadnym. A jak wiadomo, mało światła to aparat najpierw podbija ISO do wartości maksymalnych, a potem obniża czas naświetlania, przez to pojawia się tak zwany "szum" na ciemniejszych miejscach obrazu. Aby tego nie było, używam statywu, niskiego ISO na manualnych ustawieniach oraz wydłużonego czasu naświetlania do 1sek. i tu pojawia się problem który dotyczy chyba części telefonów Sony a na pewno moich. Po ustawieniu ISO na manualu w trakcie wydłużenia czasu SS, ISO przestawia się na AUTO. Przygotowałem filmik jak to wygląda w telefonach z "niższej półki" w porównaniu z 1 i 5:

 

 

Teraz pytanie, czy to jakaś niedoróbka ze strony Sony?

Oczywiści naprawa telefonu Xeria Companion była i tryb bezpieczny też.

Pozdrawiam.


  • 0

#2 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 694
  • 5649 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 01 październik 2020 - 07:14

Hmm. Nie pamietam tej sytuacji w Xperiach, ale może nie zauważyłem po prostu. Może to jakiś błąd oprogramowania? Próbowałeś jakiejś innej aplikacji do obsługi aparatu z trybem ręcznym?
W Xperiach gdzie dostępna jest Photography Pro na pewno ten problem nie istnieje.
  • 0

#3 OFFLINE doodoosh

doodoosh

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków/Warszawa
  • Telefon:Xperia 10 Plus
  • Android:10
  • Operator:T-Mobile

Napisano 02 październik 2020 - 20:29

Wydaje mi się, że to błąd oprogramowania, ponieważ  "Camera ZOOM FX" i "Manual Camera DSLR Pro" pozwalają na pełną kontrolę tych ustawień, natomiast SONY w jakiś sposób blokuje "długie czasy" max co można dać to 1/10s. Szkoda, że Photography Pro, nie można pobrać na inne Xperie. :scratch_one-s_head:

Edit: 09.10.2020

Jeszcze sprawdziłem w Lightroom, on ma swoją apke do focenia i tam jest kontrola ISO/SS w pełnym zakresie, który daje 1s naświetlania. Natomiast problem się pojawia, bo w trakcie ustawiania dziwnie długo czekać trzeba na reakcje. Wygląda to jakby go zamuliło totalnie. :shok:


Użytkownik doodoosh edytował ten post 09 październik 2020 - 09:15

  • 0



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: isoshutter speedKontrola, xperia

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.