Jump to content

Sony Xperia XA - oprogramowanie z forum nie działa


Recommended Posts

Szanowni Xperiowicze :-)

 

Chciałbym zainstalować oficjalne oprogramowanie "niebrandowane" do Xperia XA (F3111). W tej chwili mam z brandem T-Mobile.

 

Niestety to dostępne na forum:

nie ma aktywnych linków. Również moduł XperiFirm z programu Flashtool nie chce się uruchomić. Czy mogę liczyć na Waszą pomoc?

 

Pozdrawiam,

Robert

Link to post
Share on other sites

Hej. Ostatni z linków działa. 

Hidden Content

Hidden Content

To, że Ci się nie uruchamia z Flashtoolem XperiFirm to prawdopodobnie efekt blokowania go przez Antywirusa lub już go on wyrzucił z folderu. Ale możesz pobrać osobno 🙂

Metoda nr 2 stąd:

 

 

Pisząc na forum rozwijasz naszą społeczność i wspierasz XperiaSite.pl. 

Link to post
Share on other sites

Wow, dzięki!

 

Ale poważnie, sprawdzałem przed chwilą (naprawdę!) to AndroidFileHost i po kliknięciu w "download" pokazało, że "nie znaleziono żadnego mirrora". A teraz po Twojej odpowiedzi faktycznie znalazło z serwera z US. 

 

Już pobieram! Serdeczne dzięki!

 

A antywirusa nie posiadam (jestem świadomym użytkownikiem). Możliwe, że w najnowszej wersji Flashtoola usunęli ten moduł. Albo niepotrzebnie wgrałem od razu drivery z Twojego poradnika (może przed ich wgraniem trzeba było najpierw uruchomić moduł?). W każdym razie to nieważne, grunt że soft z forum się pobiera! :-)

 

Dzięki raz jeszcze!

@juggler

 

Oprogramowanie wgrane pomyślnie. Natomiast z czystej ciekawości zapytam o samego Flashtoola (nie chciałem dodawać odpowiedzi w poradniku) - jednak zostawia jakieś pliki na telefonie, nie jest to zupełnie czysta instalacja?

Pytam ponieważ u mnie (mimo zaznaczonych wszystkich 4 opcji w "Wipe" oraz odznaczonego "Cache") po pierwszym uruchomieniu telefonu wyskoczył monit, cytuję: "Twoje urządzenie zostało zresetowane. Musisz podać jakie konto Google było używane wcześniej na telefonie". Dopiero po wprowadzeniu tych danych, puściło mnie dalej i mogłem przypisać nowe konto Google albo zaznaczyć "pomiń ten krok" - wtedy wszystko się uruchomiło ale bez konta (należy je przypisać później chcąc korzystać ze sklepu Play).

 

Wnioskując z powyższego, coś jednak Flashtool zostawił, skoro oprogramowanie wiedziało, że już było na telefonie. Przy czym zaznaczam, że dotychczas wgrywałem tylko Windows Phone/Mobile na dwie Lumie - więc może w Androidzie jest tak zawsze?

 

Tak sobie myślę, że jeśli mój przypadek nie był odosobniony (a robiłem wszystko według poradnika na najnowszym Flashtoolu), to może warto zawrzeć taką informację w poradniku (że trzeba znać dane do konta Google, bo inaczej nas nie przepuści dalej)? 

Link to post
Share on other sites
2 godziny temu, cdactionankieta napisał:

Przy czym zaznaczam, że dotychczas wgrywałem tylko Windows Phone/Mobile na dwie Lumie - więc może w Androidzie jest tak zawsze?

 

Dobrze przeczuwasz 😜

 

Generalnie to Flashtool nic nie zostawia. To z czym się tym spotkałeś, to blokada FRP. To jest taki wymysł Google'a mający na celu zabezpieczyć przez potencjalnymi kradzieżami smartfonów. Weszło to bodajże od Androida Lollipop. Bo skoro kiedyś używałeś danego urządzenia z jakimś kontem Google, to nawet po jego resecie powinieneś znać dane, na które się logowałeś, prawda? 😛 Jak się logujesz, to w specjalnym miejscu pamięci jest o tym przechowywana informacja, Flashtool ani oficjalne metody tego nie dotykają. Ba, nawet przywrócenie ustawień fabrycznych nie kasuje tego.

Tak to działa w teorii. A w praktyce to na naszym forum i w całym Google co chwila jest "pomocy, telefon po flashowaniu prosi o dane, nie znam". I bądź tu mądry i stwierdź, czy to czasem nie złodziej 😄

 

Podsumowując mój wywód - Flashtool nic nie zostawia (chyba, że nie zaznaczysz wipe) i wszystko u Ciebie ok. Blokada FRP jest niezależna od tego. Przed sprzedażą urządzenia należy odłączyć konto Google, to też powoduję zdjęcie blokady FRP. Inaczej możesz telefon flashować, przywracać ustawienie i nic 🙂

 

Jako ciekawostkę mogę też Ci przekazać, że urządzenia iOS mają swój odpowiednik, z tym że dane o przypisaniu urządzenia są w tamtym przypadku akurat przechowywane na serwerze Apple. 

PS. Dzięki, że zdecydowałeś się napisać na forum. W dobie Facebooka, to miła odmiana 🙂 

 

Pisząc na forum rozwijasz naszą społeczność i wspierasz XperiaSite.pl. 

Link to post
Share on other sites
8 minut temu, juggler napisał:

To z czym się tym spotkałeś, to blokada FRP. (...) Tak to działa w teorii. A w praktyce to na naszym forum i w całym Google co chwila jest "pomocy, telefon po flashowaniu prosi o dane, nie znam". I bądź tu mądry i stwierdź, czy to czasem nie złodziej

 

To właściwie ta blokada jest całkiem sensowna - przynajmniej z zakresu bezpieczeństwa, bo tak to co po PINach, odciskach palców itd, skoro potencjalny złodziej wystarczy, że wgra nowy soft i voila. Chociaż z drugiej strony i mnie samemu zdarza/zdarzało się zakładać konta "tymczasowe" a to by coś przetestować, a to nie chciałem przypisywać głównego itd. Jak zawsze kij ma dwa końce :-)

 

Cytat

Przed sprzedażą urządzenia należy odłączyć konto Google, to też powoduję zdjęcie blokady FRP. Inaczej możesz telefon flashować, przywracać ustawienie i nic

 

A to ciekawe, bo tak się zastanawiam co w przypadku jak kupię urządzenie nieodłączone, następnie przywrócę do ustawień fabrycznych wraz z usunięciem danych (do czego hasło nie jest wymagane) i przypiszę nowe konto? Które będzie wymagane do FRP? Zawsze ostatnie (najnowsze)?

 

Cytat

Jako ciekawostkę mogę też Ci przekazać, że urządzenia iOS mają swój odpowiednik, z tym że dane o przypisaniu urządzenia są w tamtym przypadku akurat przechowywane na serwerze Apple. 

 

Czyli wtedy żadne metody "siłowe" nie pomogą :-)

 

Cytat

Dzięki, że zdecydowałeś się napisać na forum. W dobie Facebooka, to miła odmiana

 

Ja co prawda nigdy nie byłem aktywnym uczestnikiem jakiegoś forum, ale ich upadek/gorsza kondycja też mnie martwi. Ile problemów z zakresu hardware/software rozwiązałem na własną rękę dzięki czyimś wpisom na forach tematycznych, to głowa mała. To była dla mnie zawsze pewna i czytelna forma przekazywania informacji, czego o grupach powiedzieć nie mogę (może nie znam właściwych?). Ale takie czasy przyszły, co zrobić :-)

Link to post
Share on other sites
15 minut temu, cdactionankieta napisał:

A to ciekawe, bo tak się zastanawiam co w przypadku jak kupię urządzenie nieodłączone, następnie przywrócę do ustawień fabrycznych wraz z usunięciem danych (do czego hasło nie jest wymagane) i przypiszę nowe konto? Które będzie wymagane do FRP? Zawsze ostatnie (najnowsze)?

 

Powinno być ostatnie.

15 minut temu, cdactionankieta napisał:

Czyli wtedy żadne metody "siłowe" nie pomogą 🙂

Są metody "nielegalne" 🙂 Zależy też od wersji systemu, bo wiadomo, że Apple czy to Google starają się wyłapywać i łatać "obejścia".

 

15 minut temu, cdactionankieta napisał:

Ja co prawda nigdy nie byłem aktywnym uczestnikiem jakiegoś forum, ale ich upadek/gorsza kondycja też mnie martwi. Ile problemów z zakresu hardware/software rozwiązałem na własną rękę dzięki czyimś wpisom na forach tematycznych, to głowa mała. To była dla mnie zawsze pewna i czytelna forma przekazywania informacji, czego o grupach powiedzieć nie mogę (może nie znam właściwych?). Ale takie czasy przyszły, co zrobić 🙂

No też ubolewam. Zmiana pokoleń 🙂 

 

Pisząc na forum rozwijasz naszą społeczność i wspierasz XperiaSite.pl. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .